买进进、牛熊顶顶线主图目的 源码 畅通臻信

分享到:
locoy • 2019-09-08 14:25 来源:原创 EG0

  好股票绵软件下载网(www.goodgupiao.com)提示:您正不才载的是:买进进、牛熊顶顶线主图目的 源码 畅通臻信

  买进进、牛熊顶顶线主图目的 源码 畅通臻信

  MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16

  *REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11

  *REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5

  *REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

  马线:MA(牛线,6),COLORGREEN;

  MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

  A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  A4:=SMA(A3,3,1);

  A5:=SMA(A4,3,1);

  A6:=3*A4-2*A5;

  A7:=C-REF(C,1);

  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

  买进:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

  DRAWTEXT(FILTER(买进=1,5),LOW-0.05,'↖买进进'),COLORYELLOW;

  STICKLINE(买进,OPEN,CLOSE,2,0),COLORYELLOW;

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  日:=150;昨前:=3;

  高1:=REF(HHV(H,日),昨前);

  低1:=REF(LLV(L,日),昨前);

  H1:=高1-(高1-低1)*0.191;

  H2:=高1-(高1-低1)*0.382;

  H3:=高1-(高1-低1)*0.5;

  H4:=高1-(高1-低1)*0.618;

  H5:=高1-(高1-低1)*0.809;

  顶:REFDATE(高1,DATE),COLORRED;

  壹0.809:REFDATE(H1,DATE),COLORYELLOW;

  二0.618:REFDATE(H2,DATE),COLORMAGENTA;

  叁0.500:REFDATE(H3,DATE),COLORWHITE;

  四0.382:REFDATE(H4,DATE),COLORGREEN;

  五0.191:REFDATE(H5,DATE),COLORYELLOW;

  低:REFDATE(低1,DATE),COLORRED;

  好股票绵软件下载网(www.goodgupiao.com)提示您:股市拥有风险,投资需慎重。

  好股票绵软件下载网(www.goodgupiao.com)提示:您正不才载的是:畅通臻信黑色筹主图目的 源码

  畅通臻信黑色筹主图目的 源码

  DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);

  DA:=IF(CURRBARSCOUNT>DA1,0,DA1);

  HI:=REFDATE(HHV(H,DA),DATE);

  LO:=REFDATE(LLV(L,DA),DATE);

  C1:=IF(CURRBARSCOUNT

本文来源前瞻网,转载请注明来源!(图片来源互联网,版权归原作者所有)

p23q0

分享:
标签: